Toegang tot online werkplek
Incident Report for PROXSYS
Resolved
De toegang tot de online werkplek is voor alle klanten momenteel weer stabiel.
Posted Mar 18, 2020 - 11:59 CET
Monitoring
Na het toepassen van een oplossing krijgen we positieve berichten dat de verbindingen weer opgezet kunnen worden. We houden de situatie verder nauwlettend in de gaten.
Posted Mar 18, 2020 - 09:45 CET
Investigating
We krijgen van een aantal klanten meldingen binnen dat het opzetten van een verbinding niet lukt. Een onderzoek is gestart.
Posted Mar 18, 2020 - 09:04 CET
This incident affected: RDP Gateway service.