Verstoring Eurofiber verbindingen
Incident Report for PROXSYS
Resolved
De storing is verholpen. Alle eurofiber verbindingen zijn actief.

Bedankt voor uw begrip en excuus voor eventuele ongemakken.

Mocht u vragen hebben over dit onderhoud dan kunt u contact met ons opnemen.

Met vriendelijke groeten,
Proxsys Klantenteam
Posted Dec 20, 2019 - 13:47 CET
Monitoring
De eerste verbindingen zijn overgezet en aan onze kant getest, waarbij alles goed lijkt te functioneren. Eurofiber blijft doorwerken aan het herstel dus nog niet alle verbindingen zijn op dit moment hersteld, maar dit zal een continu proces zijn. We houden u op de hoogte van de voortgang en per klant contacten wanneer uw verbinding hersteld is.
Heeft u vragen of werkt uw verbinding morgenochtend toch niet dan kunt u contact opnemen met onze helpdesk en zullen we u verder ondersteunen.

Bedankt voor uw begrip en excuus voor eventuele ongemakken.

Met vriendelijke groeten,
Proxsys Klantenteam
Posted Dec 20, 2019 - 01:27 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2019 - 22:32 CET
Update
Na uitvoerig onderzoek blijkt er geen directe oplossing te zijn om de kabelbreuk te herstellen op korte termijn. Eurofiber heeft daarop besloten om de verbindingen te gaan overzetten naar een ander datacenter van Proxsys en zullen hier zo snel mogelijk mee starten. Deze werkzaamheden zijn intensief en zullen enige tijd in beslag nemen, waardoor er nog geen zicht is op een hersteltijd.
We zullen u blijven voorzien van nieuwe updates indien voorhanden, maar adviseren u waar mogelijk morgenochtend vanaf een alternatieve locatie te starten zolang de verstoring niet is afgemeld.

Bedankt voor uw begrip en excuus voor eventuele ongemakken.

Mocht u vragen hebben over dit onderhoud dan kunt u contact met ons opnemen.

Met vriendelijke groeten,
Proxsys Klantenteam
Posted Dec 19, 2019 - 22:27 CET
Update
Inmiddels is de oorzaak gevonden. Er is een verstoring in een fiberverbinding waarbij 1 van de 2 vezels defect is. Onze engineers zijn samen met Eurofiber druk aan een oplossing bezig. een hersteltijd is nog niet inzichtelijk.
Posted Dec 19, 2019 - 19:13 CET
Update
De verstoring doet zich voor in het Eurofiber domein. onze engineers houden nauw contact met Eurofiber engineers. Men is druk bezig om de verstoring zo snel mogelijk te verhelpen.
Posted Dec 19, 2019 - 15:41 CET
Identified
Er is op dit moment een verstoring gaande met betrekking op Eurofiber verbindingen.

Onze engineers zijn op dit moment met Eurofiber druk bezig om de oorzaak te achterhalen en de verstoring zo snel mogelijk te verhelpen
Posted Dec 19, 2019 - 13:22 CET
This incident affected: Datacenter Global Switch (Networking).