Toegang tot online werkplek
Incident Report for PROXSYS
Resolved
Door het uitbreiden van de capaciteit van het systeem welke sessies afhandeld zijn de problemen verholpen. Bedankt voor uw medewerking en excuses voor het ongemak. We houden de omgeving nog wel nauwlettend in de gaten.
Posted Mar 17, 2020 - 11:45 CET
Monitoring
Opnieuw is er een oplossing doorgevoerd. We zien weer extra sessies binnenkomen. We houden de situatie verder nauwlettend in de gaten.
Posted Mar 17, 2020 - 11:37 CET
Identified
We ontvangen weer meldingen van uitval. We hebben opnieuw een onderzoek gestart
Posted Mar 17, 2020 - 11:14 CET
Monitoring
Er is een nieuwe oplossing doorgevoerd. Dit lijkt de problemen op te lossen. We controleren momenteel intensief de omgeving.
Posted Mar 17, 2020 - 10:38 CET
Identified
Momenteel ontvangen wij nog meldingen dat het aanmelden op de verschillende werkplekken mislukt. We werken hard aan een oplossing om voor iedereen alles zo snel mogelijk weer beschikbaar te stellen. Onze excuses voor het ongemak.
Posted Mar 17, 2020 - 09:57 CET
Monitoring
De oplossing is toegepast, inloggen vanaf afstand moet nu weer werken voor alle klanten. we houden de situatie komende tijd nog even in de gaten.
Posted Mar 17, 2020 - 08:35 CET
Identified
We hebben het probleem getraceerd, de oplossing wordt nu toegepast
Posted Mar 17, 2020 - 08:34 CET
Investigating
Op dit moment ervaren diverse klanten problemen met het inloggen op de online werkplek of het overnemen van pc's vanaf afstand. We zijn een onderzoek gestart
Posted Mar 17, 2020 - 08:18 CET
This incident affected: Datacenter Global Switch (Load Balancer).