Print verstoring op RDS 2016 servers met printerlogic
Incident Report for PROXSYS
Resolved
Alle omgevingen zijn inmiddels nagelopen en alle systemen weer operationeel.
Posted May 01, 2020 - 14:03 CEST
Update
De oplossing is getest en lost het probleem op. We zijn op dit moment bezig om de oplossing op alle omgevingen door te voeren.
Posted May 01, 2020 - 09:34 CEST
Identified
Er is een mogelijke oplossing gevonden voor het probleem. Er wordt getest met deze oplossing. Als de uitkomsten hiervan goed zijn zullen we deze oplossing z.s.m. overal doorvoeren.
Posted May 01, 2020 - 08:52 CEST
Investigating
We are currently investigating this issue.
Posted May 01, 2020 - 08:44 CEST
This incident affected: Printerlogic - Printing.