Cisco anyconnect VPN
Incident Report for PROXSYS
Resolved
Momenteel zijn er geen problemen meer met onze VPN dienst.
Posted Mar 17, 2020 - 17:00 CET
Monitoring
Door het vergroten van onze capaciteit aan simultane sessies en het overstappen naar de directe koppeling voor online werkplek servers zijn er geen problemen meer met het opzetten van een VPN verbinding. Het helpt nog steeds de VPN verbinding niet te gebruiken als u ook de mogelijkheid heeft om direct op de online werkplek of uw eigen werkplek in te loggen. Bedankt voor uw medewerking.
Posted Mar 17, 2020 - 16:39 CET
Identified
In sommige gevallen lukt het niet om een VPN verbinding tot stand te brengen middels de Cisco Anyconnect VPN client. U hoeft waarschijnlijk geen gebruik te maken van Anyconnect VPN om in te loggen op een online werkplek. Om onze ICT capaciteit optimaal te benutten gedurende de huidige Coronavirus problematiek vragen wij u indien mogelijk om verbinding te maken via RDS: https://www.proxsys.nl/service/handleidingen/thuiswerken-op-prive-laptop-of-computer/ . Bent u niet zeker of u RDS kunt gebruiken? Neem contact op met onze Servicedesk via servicedesk@proxsys.nl of telefonisch via 088-7769797.
Alvast hartelijk dank voor uw medewerking.
Posted Mar 17, 2020 - 12:52 CET
This incident affected: Cisco Anyconnect VPN Service.