20190408 - Audioproblemen in gesprekken met Vodafone/Ziggo
Incident Report for PROXSYS
Resolved
This incident has been resolved.
Posted Apr 11, 2019 - 18:22 CEST
Monitoring
Vodafone/Ziggo heeft aangegeven dat zij door middel van een aangepaste routering binnen hun netwerk de audiokwaliteitsproblemen hebben opgelost. Een technische afmelding wordt verkregen op een later tijdstip.
Posted Apr 08, 2019 - 18:36 CEST
Update
De verstoring bij Vodafone/Ziggo is nog niet opgelost. Wij zullen dit blijven monitoren en een update geven zodra Vodafone/Ziggo een update hebben rondom de verstoring.
Posted Apr 08, 2019 - 16:36 CEST
Update
Vodafone/Ziggo heeft tot op heden de verstoring nog niet opgelost. Zij hebben nog geen verwachte oplostijd. Wij zullen dit blijven monitoren en een update geven zodra Vodafone/Ziggo de verstoring afmeld.
Posted Apr 08, 2019 - 13:51 CEST
Identified
Vodafone/Ziggo heeft bevestigd dat zij een verstoring hebben en dit bij hun in onderzoek is. Zij hebben nog geen verwachte oplostijd. Wij zullen dit blijven monitoren en een update geven zodra Vodafone/Ziggo de verstoring afmeld.
Posted Apr 08, 2019 - 10:07 CEST
Update
De verstoring bevindt zich buiten het netwerk van Proxsys, ontwikkelingen tussen verschillende telefonie partijen zoals Ziggo/Vodafone/Voiceworks/Speakup wordt verder bestudeerd.
Posted Apr 08, 2019 - 09:17 CEST
Investigating
Op dit moment ervaren wij audioproblemen tijdens gesprekken met Vodafone/Ziggo. Dit is in onderzoek bij onze engineers.
Posted Apr 08, 2019 - 09:15 CEST
This incident affected: Managed Voice: Telefonie.