Problemen met telefoongesprekken
Incident Report for PROXSYS
Resolved
Een oplossing is geïmplementeerd die bij een eventuele uitval automatisch actief wordt. Sinds de laatste update zijn er geen nieuwe uitvallen geweest. De dienst werkt nu weer zoals het moet werken. Onze excuses voor het ontstane ongemak.
Posted Mar 18, 2020 - 15:01 CET
Monitoring
We hebben zojuist een bericht van onze leverancier ontvangen. Sinds 11:15 is het platform gestabiliseerd. De hoofdoorzaak lijkt te zijn gevonden en dit wordt nu verholpen.
Posted Mar 18, 2020 - 13:09 CET
Investigating
Vanuit diverse klanten ontvangen wij meldingen dat er problemen zijn met telefoongesprekken. Deze verstoring heeft vooralsnog betrekking op wegvallende gesprekken. Een onderzoek bij onze leverancier is gestart.
Posted Mar 18, 2020 - 10:45 CET
This incident affected: Managed Voice: Telefonie.