Verstoring Ziggo en Fore Freedom Fiber verbindingen
Incident Report for PROXSYS
Resolved
Ziggo heeft in een centrale kast de verstoring opgelost. Verbindingen van onze klanten komen terug online en gaan we extra controleren. Verstoring is hiermee verholpen.
Posted May 11, 2020 - 14:22 CEST
Identified
Op dit moment ervaren we in de regio Gorinchem verstoringen op het Ziggo en Fore Freedom netwerk. Ziggo heeft aangegeven meerdere meldingen ontvangen te hebben en heeft vermoedelijk een oorzaak gevonden in het glasnetwerk. Er is nog geen verwachte oplostijd afgegeven.
Posted May 11, 2020 - 13:47 CEST
This incident affected: Datacenter KPN DC2 (Connectivity).